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OPERATING PRECAUTIONS

Location
Avoid locations exposed to direct sunlight or other sources of heat. Also avoid locations subject to vibration, 
excessive dust, color, or moisture.

Cleaning
Do not attempt to clean the exterior with chemical solvents; this may damage the finish. Clean with a soft, dry cloth.

Service and Modifications
Do not open the VX-323 or attempt to make your own repairs or modifications to any part of the instrument. Such 
actions may not only result in electrical shock or damage, but will also void the product warranty. Refer all servicing 
to a qualified Bitnotic service center.

Relocation
When moving the instrument be sure to unplug the AC wall plug and all other connecting cables.

Handling
Avoid applying excessive force to switches and slide controls, dropping, or rough handling. The VX-323 is ruggedly 
constructed and uses reliable solid-state circuitry, but it should be treated with the same care you would give to any 
other fine musical instrument.

Electrical Storms
Digital circuitry, such as that used in VX-323, is sensitive to voltage spikes and surges. Be sure to remove all 
connecting cables during an electrical storm.

Electromagnetic Fields
Digital circuitry is also sensitive to electromagnetic fields such as those produced by television sets, radio receivers, 
transmitters, etc. The VX-323 should be kept several feet away from any such sources to prevent possible 
malfunctions. 

CAUTION: TO REDUCE THE RISK OF
OF ELECTRIC SHOCK DO NOT REMOVE

COVER (OR BACK). NO USER-SERVICEABLE
PARTS INSIDE. REFER SERVICING TO

QUALIFIED SERVICE PERSONNEL.

CAUTION
RISK OF ELECTRIC SHOCK.

DO NOT OPEN
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INTRODUCTION

Congratulations on your purchase of VX-323! We hope that you have many hours of creative 
enjoyment with the program.
VX-323 is a MIDI-controlled voice synthesis module. It retains the look and the feel of the original 
1992 hardware module, which was released in limited numbers to professional musicians and 
recording studios. Users of that module will already be familiar with the capabilities of this software 
and its LCD menu system.

System Requirements
VX-323 is a Universal Binary Mac OS X program. It requires Mac OS X 10.4 and a PowerPC G4, 
G5, or Intel Macintosh. The faster your Mac and the more memory (RAM) that you have will ensure 
higher quality playback and recording. 
MIDI sequencers and controllers are optional, although VX-323 is fully compatible with them. An 
audio editing or sequencer program is necessary to integrate voice recordings into your music 
compositions. Examples of these programs are GarageBand, Logic, Ableton Live, and Digital 
Performer.

Legal Notices
The VX-323 software, artwork, user interface, and user manual are © 2001-2008 Scott Burgess. All 
Rights Reserved. All trademarks mentioned are the property of their owners.

About
VX-323 was developed using Apple Xcode. User interface elements and application icons were 
created with Adobe Photoshop and the Inkscape illustration program. Documentation was created 
using Apple Pages, Microsoft Word, Inkscape, and Adobe Illustrator. Many music and audio 
programs, including GarageBand, Logic Express, Sweet MIDI X, and Sound Studio, were used for 
testing and compatibility purposes.
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1. QUICK START

This brief tutorial introduces you to VX-323. You will learn how to install and run the program, play 
notes, and change instruments settings. 

Installation
VX-323 ships as an installer package (.pkg) file. To run the installer, double-click the .pkg file. 
Follow the steps in the installer user interface. You do not need to restart your computer after 
installing VX-323.
The installer creates a VX-323 folder inside of your Applications folder. This folder contains the 
VX-323 application, this manual, and sample files.

Opening The Program
1.
Open the Applications/VX-323 folder on your hard drive. 
2. Double-click the application icon to launch VX-323. 

Hint If you plan to use VX-323 often, click and hold down the mouse in the program’s icon 
in the dock. When the menu appears, choose Keep In Dock. Then, the next time you want 
to launch VX-323, just click the icon in the dock.

The Instrument
When you first open the VX-323 program, a new instrument is created. 

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZER

1 2 3Disk Bay LCD Screen Indicators

4 Function Keys6 5 KeyboardControllers
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The main parts of the instrument window are, clockwise from top left:
1  Disk Bay For owners of the original hardware. In VX-323, this 3.5” disk drive 

is not functional. Instead, you save and open instrument settings using the menu 
commands in the File menu.

2  LCD Screen Display and edit instrument settings. The underlined letter or 
number indicates the current cursor position.
3  Indicators Show the instrument’s playback status. MIDI blinks when there 

are incoming MIDI events. MUTE is solid red when the instrument is muted. The 
REC indicator is solid red when recording, or blinking red when in record wait 
mode.

4  Function Keys Move through the LCD screens to view or change instrument 
settings. Master, Keymap, and Voice are the main menus. The underlined letter 
or number in the LCD indicates the current cursor position. Change the cursor 
position using the cursor buttons or the left and right arrow keys. To change the 
value, rotate the Data Wheel (or use the up and down arrow keys)
5  Keyboard Use the keyboard to play notes. Notes can be played from a 

variety of other sources, as well.

6  Controllers The pitch bend and mod wheels allow additional expressiveness 
control over notes that you play. The mod wheel can be mapped to a variety of 
speech and audio properties.

Playing A Note
The instrument is ready to play as soon as it is opened. VX-323 plays notes from a variety of 
sources, including MIDI controllers and sequencers, but for this quick start you will use the 
instrument’s keyboard.

1.
Press a note on the keyboard. You should hear the phrase “Hello” spoken.

2.
Press a note an octave higher or lower on the keyboard. You will hear the same phrase 
spoken at a different pitch.

Change The Voice Phrase
The voice phrase is the words sung or spoken when you play a note. To change the phrase, you 
will use the function keys to go to the correct LCD menu,  then change the text. There are three 
function menus: Master, Keymap, and Voice.

1.
Click the Voice function key. 
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Master Keymap Voice < Cursor > Data

or  e

01 VOICE PHRASE
Hello

2.
Click the Cursor > button 

Master Keymap Voice < Cursor > Data

or  

01 VOICE PHRASE
Hello

3.
Type a short phrase (such as “Hot dog”) into the LCD, then press Return,

H 01 VOICE PHRASE
HHello

H o t d o g RETURNSPACE
01 VOICE PHRASE
Hot dogHello

RETURN 01 VOICE PHRASE
Hot Dog

4.
Press a note on the instrument’s keyboard. VX-323 will speak or sing your phrase.

Change The Voice
VX-323 can speak or sing in any voice installed on your computer. There should be about fifteen 
different voices available on your Mac. The VOICE SELECT screen is the second sub menu in the 
VOICE menu.

1.
Move the cursor back to the sub menu select.

Master Keymap Voice < Cursor > Data

or  

01 VOICE PHRASE
Hot Dog

2.
Move the Data Wheel slightly to clockwise, or press the Up arrow key. This changes the 
LCD menu to VOICE SELECT

Master Keymap Voice < Cursor > Data

or  

01 VOICE SELECT
Agnes

3.
Click Cursor > (right arrow key) to move the cursor 
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Master Keymap Voice < Cursor > Data

or  

01 VOICE SELECT
Agnes

4.
Drag the Data Wheel clockwise (or use up arrow key) to scroll through the available 
voices. “Pipe Organ” is particularly musical.

Master Keymap Voice < Cursor > Data

or     …

01 VOICE SELECT
Pipe Organ

5.
When you find a voice that you like, press a note on the instrument’s keyboard. The 
phrase that you typed in above will play in the selected voice.
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2. INSTRUMENT BASICS

VX-323 features two instrument models: the 5-octave keyboard model and the 2U rack module. 
The keyboard and rack modules have the same menu system and sound generation capabilities. 
They differ only in form factor. Managing rack units and their modules is described in Chapter 7, 
Racks.

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZER

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZER

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZER

Playing Notes
You can play notes through the instrument keyboard, the computer keyboard, through a MIDI 
controller, or through a MIDI sequencer. VX-323 also provides a virtual MIDI keyboard, which is 
described in Chapter 8.
Instrument Keyboard (Keyboard Model Only)
Use the mouse to click a note on the instrument’s keyboard. The note will hilight and speech will 
play back at that note’s pitch. Release the mouse button to signal a note off. Depending on 
instrument options, speech will either stop then or continue until it finishes playing.

You can also click and drag the mouse cursor across the keyboard to play notes in quick 
succession. As the mouse moves over each note, that note will sound.
If you hold the cursor over the keyboard, after about two seconds a tooltip appears that provides 
information about what will be played when you click the key. The hints include the MIDI note and 
details of the speech that will be played.

C4 - Keymap 1: on (C0-C9)
Voice: Agnes
Phrase: Hello

Options that affect the instrument keyboard are:
MIDI > MIDI Out

When this item is checked, the keyboard sends MIDI commands to all VX-323 instruments, rather 
than to just itself. MIDI is sent out on the instrument’s MIDI channel. If there are multiple instruments 
on the MIDI channel, they will all play notes.


 
 10




Window > Down Octave (Command-[)
Transposes the instrument’s keyboard one octave lower. The middle C in the keyboard (by default 
C2) will instead sound as C1 when you press it. 

Window > Up Octave (Command-])
Transposes the instrument’s keyboard one octave higher. The middle C in the keyboard (by default 
C2) will instead sound as C3 when you press it. 

Computer Keyboard (Keyboard Model Only)
Typing keys on your QWERTY keyboard will also play notes. The following diagram illustrates the 
mappings:

a s d f g h j k l ;

q w r t u i o

The ‘a’ key always plays the second A note (by default, A1) on the keyboard. If you transpose the 
keyboard, the notes played will also be transposed, as though you were pressing notes with the 
mouse. If MIDI Out is enabled, then notes played back through this method will be transmitted on 
the instrument’s MIDI channel. 
For example:

               
a

You can also play more than one note at a time using the QWERTY keyboard:

a d f

Note If the LCD is currently in a field with text editing, for example, the VOICE > VOICE 
PHRASE field, that field has priority for the typing.

MIDI Controllers
A MIDI controller is a physical instrument that plugs into your computer through a MIDI interface or 
USB port. Controllers include keyboards, synthesizers, samplers, workstations, and drum 
machines. Manufacturers include M-Audio, E-mu, Edirol, Roland, and Yamaha. They are essential 
tools for studio musicians and performers. 
MIDI controllers transmit commands on a specific MIDI channel. In order to play notes, both the 
VX-323 instrument and the MIDI controller must be set to the same MIDI channel. Otherwise, 
either no notes will sound, or notes from the wrong instrument will sound. 
When an instrument receives MIDI commands from a controller, its MIDI indicator blinks. If the 
VX-323 instrument has a keyboard, then any notes played will also hilight on the keyboard.
In addition to playing notes, you can change the volume and other settings of VX-323 instruments 
through sliders and knobs on the controller. Appendix A provides a MIDI implementation chart that 
can be used to configure your controller.
Refer to the manufacturer’s documentation for installation and configuration of your MIDI controller. 
VX-323 is compatible with most CoreMIDI enabled devices.
Menu items that affect MIDI controllers are:

MIDI > MIDI Input Devices >
MIDI controllers that are active on your computer are listed in this menu. VX-323 will ignore all MIDI 
commands from devices that you uncheck, regardless of which MIDI channel they transmit on. If you 
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plug in instruments while VX-323 is running, they are added to this menu and are checked by default. 
When you unplug an controller, it will remain in the menu, but its name will be grayed out. Note that 
some software instruments will be listed in this menu – their input can be disabled, as well.

MIDI > All Notes Off (Command-Period)
Silences all VX-323 notes currently playing. All pending notes are also flushed.

MIDI > Panic! (Command-Escape)
The Panic! command silences all notes and also disconnects all MIDI input devices. This prevents 
VX-323 from receiving additional MIDI commands. Use this command if your devices get stuck in a 
loop, where MIDI events are echoed endlessly. Each device must be re-activated individually using 
the MIDI > MIDI Input Devices menu. 

MIDI Sequencers
MIDI sequencing programs are software recording studios on your computer. They typically feature 
multiple tracks where each track can be digital audio or a MIDI instrument. Many sequencers 
support their own internal virtual instruments as well as external instruments such as VX-323. 
Current Macintosh sequencers include GarageBand, Logic, and Perfomer.
In order to include VX-323 output in recordings, you must record the speech as digital audio to your 
hard disk and add that audio as a track in your sequencer. See Chapter 9, Sequencing and 
Recording, for details about recording with VX-323.

Instrument Status Indicators
Each instrument has three status indicators. Colored lights display status information about the 
status of the instrument.

MIDI

MUTE

REC

MIDI
Green Blinks briefly when the instrument receives a MIDI command.
Yellow Indicates that there is some latency on this channel. Typically, this means that the MIDI 
instrument or sequencer is sending too much MIDI information for VX-323 to process. You will notice 
some lag between the time a note is played and when the note sounds.
Red Indicates high latency. Notes played back will sound significantly later than when they are 
played. The VX-323 output will not be musically useful with this much latency. Even after you stop 
your sequencer or keyboard, notes will still play, to catch up to the backlog.

Hint Try to avoid high latency. 
Hint To stop all pending notes, stop your sequencer from playing back, then choose MIDI > 
All Notes Off (Command-Period). This will flush all pending notes.

Mute
Red When the instrument is on mute. When muted, any notes played on this instrument’s channel 
are ignored. To mute or un-mute an instrument, choose MIDI > Mute (Command-Shift-M). You can 
also click the Mute indicator to toggle the instrument muting.

Record
Solid Red any notes that are played are recorded to a file. To start or stop recording, choose File > 
Start Recording (Command-R).
Blinking Red Waiting for a note. When the first note plays, this changes to a solid red.

Instrument Menu Commands
There are several menu items for creating and managing instrument documents.
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File > New Instrument (Command-N)
Creates a new instrument document with the default instrument settings. The default settings can 
be set in VX-323 > Preferences. Settings include:

•
 Default LCD
•
 MIDI Channel (1-16)
•
 Voice
•
 Phrase

File > Open (Command-O)
File > Open Recent
File > Close
File > Save (Command-S)
File > Save As (Command-S)
File > Revert
Use the standard Mac OS File menu operations to save instruments to disk, open them from the 
disk, or to revert to the last saved version. Instrument files have the extension .vox – without this 
extension, VX-323 will not open an instrument document saved to disk.

VX-323 Instrument Document Icon

File > New Rack (Command-Shift-N)
See Chapter 7, Racks, for details on creating and using rack mounted VX-323 modules.

File > Start Recording (Command-R)
Records all speech generated by the instrument into an AIFF audio disk file. See Chapter 9, 
Sequencing and Recording, for details on recording output from VX-323.

MIDI > Mute (Command-Shift-M)
Silences the current instrument. All currently playing notes will stop and no sound will come out of 
the instrument until mute is turned off. The instrument’s Mute indicator will be red. 

VX-323 > Preferences
In addition to several default instrument settings, you can specify which kind of document the 
VX-323 application should create each time you launch the program. Use the Document Settings 
> Open with menu to choose one of:

•
 New Instrument
•
 New Rack
•
 No Document


 
 13




3. LCD PANEL

Use the LCD panel to change instrument settings. The VX-323 software reproduces the hardware 
unit’s 32 x 2 character LCD display. The menu system will also be familiar to users of that module.

Master Keymap Voice < Cursor > Data

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZER

Menus
There are three main menus. Each menu is accessed using a single function key in the instrument. 
The menus are: 

•
 Master contains functions that control the global functions of the instrument.
•
 Keymap specifies how different speech and audio settings are mapped to ranges 

across the keyboard.
•
 Voice settings determine the text, voice, and phrasing of speech or singing.

To access the Master menu:

Master Keymap Voice < Cursor > Data

or

Instrument > Master  t

MASTER VOLUME
80

To access the Keymap menu:

Master Keymap Voice < Cursor > Data

or

Instrument > Keymap  k

01 KEYMAP RANGE        LOW     HIGH
playback: on                      C0        C9

To access the Voice menu:

Master Keymap Voice < Cursor > Data

or

Instrument > Voice  e

01 VOICE PHRASE
Hello
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Sub-menus
Each menu is organized into sub-menus. Each sub-menu contains one or more fields that display 
and edit a setting in the VX-323 instrument. The sub-menus are described in great detail in Chapter 
5, Instrument Settings. 
The LCD screen organization is:

MASTER KEYMAP VOICE
MASTER VOLUME KEYMAP RANGE VOICE PHRASE
MASTER PAN KEYMAP VOLUME VOICE SELECT
MASTER TUNE KEYMAP PAN VOICE SETTINGS
MASTER BEND RANGE KEYMAP TUNE VOICE MODE
MASTER POLYPHONY KEYMAP ENVELOPE VOICE EXPRESSIVENESS
MIDI CHANNEL KEYMAP FIXED PITCH VOICE INFO
BANK NAME KEYMAP MOD WHEEL
LCD COLOR
FACEPLATE COLOR
VERSION

Go to the next sub menu:

Master Keymap Voice < Cursor > Data

or

01 KEYMAP VOLUME
127

Go to the previous sub menu:

Master Keymap Voice < Cursor > Data

or

01 KEYMAP RANGE        LOW     HIGH
playback: on                      C0        C9

Cursor
The underlined letter or number indicates the cursor position. When you enter data, you change 
the value at the cursor position. 

Move the cursor to the next item:

Master Keymap Voice < Cursor > Data

or

01 KEYMAP RANGE        LOW     HIGH
playback: on                      C0        C9
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Move the cursor to the previous item:

Master Keymap Voice < Cursor > Data

or

01 KEYMAP RANGE        LOW     HIGH
playback: on                      C0        C9

Data Entry
The value at the cursor is changed using the Data Wheel. Depending on the field, the value might 
be a number, a MIDI note, a choice in a list, or a letter.

Increase a field’s value:

Master Keymap Voice < Cursor > Data

or

01 KEYMAP RANGE        LOW     HIGH
playback: on                      C0        C9

Decrease a field’s value:

Master Keymap Voice < Cursor > Data

or

01 KEYMAP RANGE        LOW     HIGH
playback: on                      C0        C9

Types of Fields
The VX-323 LCD contains the following types of fields:

Numbers Many fields are two or three-digit zero-padded numbers. The minimum 
and maximum values depend on the setting. For example, MASTER VOLUME 
ranges from 0-127, while VOICE SETTINGS RATE goes from 24-400.
On/Off The feature is enabled or disabled based on this setting. For example, 
the FIXED PITCH setting is an on/off field.
Lists Use list fields to choose from a short list of possible values. The VOICE 
SELECT field contains a list of all available speech voices.
Pan Master and Keymap pan fields range from L50 (all the way to the left 
channel) to R50 (right). Center position, which is the default, is CTR.
Text A text field contains zero or more characters. Fields that are text include 
VOICE PHRASE and BANK NAME. While it is possible to enter text using the 
cursor buttons and the Data Wheel, using the computer keyboard is more 
efficient.
MIDI Note Specifies a note on the keyboard. Notes are written as note/octave – 
C4, Bb-1, etc. The MIDI Note range is C-2 to G9. The HIGH and LOW notes of 
keymap range are MIDI notes, for example.
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Yes/No Yes/No fields are used to confirm an action, such as duplicating a 
keymap. When you choose the Yes value, you then click the Data Wheel (or 
press Enter or Return on the keyboard) to confirm.
Keymap Selector This field is a two-digit number in the top left that specifies 
which keymap in the instrument you are editing. Each instrument has at least one 
keymap and may have as many as 32.

Input Methods
To change the value in a field, you can use any combination of the following methods:

Data Wheel Click and drag the Data Wheel down to decrease the value, and 
drag up to increase the value. 
Arrow Keys The Down arrow decreases the value by one and the Up arrow key 
increases the value by one. Hold down the arrow key to change the value by 
more than one.
Computer Keyboard You can type directly into text fields, such as VOICE 
PHRASE and BANK NAME. Not all fields support all characters in all languages.
VX-323 Instrument Keyboard If the field is a MIDI note, you can click a note on 
the keyboard with your mouse, and the field will change to the note played.
MIDI Keyboards If the field is a MIDI note, you can play the note on a MIDI 
keyboard, and the field will change to the note played. The MIDI channel of the 
keyboard must match the instrument MIDI channel.
MIDI Controllers MIDI controllers can be configured to change LCD fields. For 
example, you can cycle through available voices from a knob or slider on your 
MIDI device, regardless of the screen in the LCD. See Appendix A, MIDI 
Implementation Chart, for complete details.
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4. KEYMAPS

Keymaps provide you with the flexibility to have a single instrument play more than one phrase or 
to speak in different voices. Each keymap can have different volume, pan, tuning, and other audio 
and speech settings. 
Every sub-menu in the KEYMAP and VOICE LCD menus has a KEYMAP SELECTOR as its first 
field (a two-digit number). Since each keymap has independent settings, any changes made to 
LCD settings affect only the current keymap.
A new instrument has one keymap that spans the entire 128 note MIDI range. There are two ways 
to change the keymap configuration:

•
 Manually, using the LCD panel to create and edit keymap ranges.
•
 Using menu items in the Instrument > menu, such as Distribute Keymaps, which 

configure keymaps in several common configurations.

Both techniques are described in this chapter.

About Keymaps
Keymap setup is performed using the KEYMAP function key and the various sub menus in the LCD 
screen. Additional options for keymap setup are in the Instrument menu. All options in the 
KEYMAP and VOICE menus operate on the current keymap.
Keymaps can span between one note and all 128 MIDI notes. Keymaps can overlap and there can 
be dead zones on the keyboard where there are no keymaps at all. 
The following are examples of typical keymap layouts:

Keymap Example 1
This is the default instrument keymap setup. There is one keymap that spans the entire note range. 
Each note will speak the same phrase in the same voice.

Keymap 1 (on)

C8C0 C1 C2 C3 C4 C5 C6 C7 C9 C10

Note Keys in this manual’s keymap charts are shaded to indicate keymap ranges. Any keys 
in the original black and white are NOT included in any keymaps (dead zones). Light gray 
and dark gray areas alternate to indicate adjacent keymaps. Hatched areas indicated 
overlapping keymaps.


Editing Keymaps with the LCD
The VX-323 LCD can be used to edit, duplicate, and delete keymaps.
Changing the Current Keymap
Use the KEYMAP SELECTOR to set the current keymap. The current keymap is a two-digit 
number that is the first field in the top line of every screen in the KEYMAP and VOICE menus. 
When you edit the settings in either of these menus, you are editing the settings of the current 
keymap.

1. Move the cursor to the KEYMAP SELECTOR. 
Every screen in KEYMAP and VOICE submenu 
has this field.

01 KEYMAP RANGE        LOW     HIGH
playback: on                      C0        B4
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2. Cursor < to underline the KEYMAP SELECTOR. 01 KEYMAP RANGE        LOW     HIGH
playback: on                      C0        B4

3. Use Data Wheel to change value. 02 KEYMAP RANGE        LOW     HIGH
playback: on                      C4        C9

Editing Keymaps
A keymap is defined by its range of notes in the MIDI keyboard. When VX-323 plays notes in that 
range, the KEYMAP and VOICE settings of that note are sounded. 
Individual screens in the KEYMAP and VOICE menus are described in the chapter INSTRUMENT 
SETTINGS.
Duplicating Keymaps
The DUPLICATE KEYMAP? screen creates a new keymap with the identical KEYMAP and VOICE 
settings as the source keymap. The newly created keymap is always the last keymap in the 
instrument. If there are six keymaps and keymap 02 is duplicated, the new keymap will have index 
07.

1. Navigate to the KEYMAP > KEYMAP 
DUPLICATE? screen.

01 KEYMAP DUPLICATE?
No

2. Move the cursor to the KEYMAP SELECTOR 
field

01 KEYMAP DUPLICATE?
No

3. Move the cursor to the value field (No). 01 KEYMAP DUPLICATE?
No

4. Use Data Wheel to change to Yes. 01 KEYMAP DUPLICATE?
Yes (click Data to confirm)

5. Click Data Wheel once to duplicate. 01 KEYMAP DUPLICATE?
Duplicating. . .

6. Use Data Wheel to change KEYMAP RANGE. If 
you do not change the range, both the source 
and the duplicate keymaps will play the same 
note at the same time.

02 KEYMAP RANGE        LOW     HIGH
playback: on                      C0        C9

Note MIDI note ranges for keymaps can be set by playing notes on a MIDI keyboard. Move 
the cursor to the LOW or HIGH fields and play a note on the keyboard. That note becomes 
the range value.

Deleting Keymaps
Use the KEYMAP DELETE? menu to delete a specific keymap. The keymaps after the deleted 
keymap are moved up in order. If you delete keymap 02, keymap 03 becomes keymap 02, and so 
forth. There always must be at least one keymap in an instrument.

1. Navigate to the KEYMAP > KEYMAP DELETE? 
screen.

01 KEYMAP DELETE?
No

2. Move the cursor to the KEYMAP SELECTOR 
field.

01 KEYMAP DELETE?
No

3. Change the keymap to the keymap that is to be 
deleted. 

02 KEYMAP DELETE?
No

4. Move the cursor to the value field (No). 02 KEYMAP DELETE?
No

5. Use Data Wheel to change to Yes. 02 KEYMAP DELETE?
Yes (click Data to confirm)

6. Click Data Wheel once to delete. 02 KEYMAP DELETE?
Deleting. . .
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Keymap Menu Commands
Several menu commands provide shortcuts to common keymap arrangements. 
Instrument > Distribute Keymaps
Distribute creates between 1 and 32 keymaps with equal numbers of notes. They are distributed 
evenly across the keyboard, with no overlapping notes or keyboard dead zones.
The following illustration shows eight keymaps distributed across the keyboard. Each keymap has 
a range of 16 MIDI notes.

C8C0 C1 C2 C3 C4 C5 C6 C7 C9 C10

Keymaps 1-8 (on)

This illustration shows four keymaps distributed across the keyboard. Each keymap has a range of 
32 MIDI notes.

Keymaps 1-4 (on)

C8C0 C1 C2 C3 C4 C5 C6 C7 C9 C10

Number of keymaps Choose 1, 2, 4, 8, 16, or 32 keymaps. The number of notes in 
each keymap depends on this setting. 

Keymaps Notes Per Keymap

1 128

2 64

4 32

8 16

16 8

32 4

Transpose to include note Enter a MIDI note (C-2 - G9) and each KEYMAP TUNE 
will be transposed to include the specified note. Only the octave is transposed, so the 
keymap might not contain the actual note specified if the note range is too small. If this 
option is unchecked, notes play at their actual pitch on the keyboard.
Copy voice settings from first keymap VOICE PHRASE, VOICE SELECT, and 
other VOICE settings of keymap 1 will be copied to each of the new keymaps created.
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Instrument > Lyrics Keymaps
Lyrics creates 36 keymaps of one note each, especially useful when a variety of voice phrases are 
desired, but the pitch at which they are played is less important.

C8C0 C1 C2 C3 C4 C5 C6 C7 C9 C10

Keymaps 1-36 (on)

Play at note  Each keymap’s KEYMAP FIXED PITCH settings are set so that all notes 
play at this pitch. You can later use MASTER TUNE to adjust the tuning of all keymaps 
at once.
Copy voice settings from first keymap VOICE PHRASE, VOICE SELECT, and 
other VOICE settings of keymap 1 will be copied to each of the new keymaps created.

Instrument > Reset Keymaps
Restores keymap to default state: one keymap of 128 notes. The VOICE settings of the first 
keymap are unchanged. Any keymaps beyond the first keymap are deleted.

Keymap 1 (on)

C8C0 C1 C2 C3 C4 C5 C6 C7 C9 C10
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5. INSTRUMENT SETTINGS

The settings that control how VX-323 plays sounds in response to MIDI commands are all changed 
using the menus in the LCD screen. Options that affect the whole instrument are in the MASTER 
menu. The KEYMAP menu contains functions that control how the MIDI note range is split between 
different voices. Use sub menus in the VOICE menu to control the speech properties of a keymap.
The following table shows the menu organization:

MASTER KEYMAP VOICE
MASTER VOLUME KEYMAP RANGE VOICE PHRASE
MASTER PAN KEYMAP VOLUME VOICE SELECT
MASTER TUNE KEYMAP PAN VOICE SETTINGS
MASTER BEND RANGE KEYMAP TUNE VOICE MODE
MASTER POLYPHONY KEYMAP ENVELOPE VOICE EXPRESSIVENESS
MIDI CHANNEL KEYMAP FIXED PITCH VOICE INFO
BANK NAME KEYMAP MOD WHEEL
LCD COLOR
FACEPLATE COLOR
VERSION

The previous section described how to navigate through the menu system and to enter data using 
the function keys. For users of the VX-323 software, the Macintosh keyboard can also be used to 
move through the menus.

Keyboard Function Key

t MASTER Menu

k KEYMAP Menu

e VOICE Menu

Cursor <

Cursor >

Data Entry – (Counter clockwise)

Data Entry + (Clockwise)

q w e r t y Text

MASTER
MASTER settings affect all notes played back on the instrument. Some settings can be adjusted by 
KEYMAP options.
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MASTER VOLUME
MASTER VOLUME
080

Sets the output level of the notes played. The minimum volume is 0 (silent) and the maximum volume 
is 127. MASTER VOLUME is effectively the maximum volume at which any note in the instrument 
can sound, since note velocity and keymap volume also affect a note’s volume,  Loudness of the 
sound played is also affected by the instrument’s Mute setting and your Macintosh computer’s volume 
level.

MASTER PAN
MASTER PAN
CTR

Selects the location of the audio in the stereo field. VX-323 uses a range of L50 for audio entirely in 
the left channel, CTR in the middle, and R50 entirely in the right channel. 

CTR R50L50

LEFT RIGHT
L25 R25

VX-323 STEREO FIELD

MASTER TUNE
MASTER TUNE     octaves: ±00
semitones: ±00      cents: ±00

The MASTER TUNE setting changes the pitch at which notes sound. There are three fields in this sub 
menu: octaves (±4), semitones (±24), and cents (±99). For example, playing note C4 can sound as 
C5, C3, B2, or even partially between D4 and Eb4 (if tuning with cents). MASTER TUNE affects all 
notes played.

 Playing C4 with
 Sounds as

 +1 octaves
 C5

 -1 octaves
 C3

 +1 semitone
 C#5

 -1 semitone
 C5

 +1 cent
 1% between C5 and C#5

 -1 cent
 1% between B5 and C5

MASTER BEND RANGE
MASTER BEND RANGE
±03 semitones

Specifies how much a note’s pitch will change when responding to the Pitch Bend MIDI controller. 
When pitch bend rests at the center position, the note’s pitch is as played. At the bottom position, the 
pitch is lowered by the bend range. At the top, the pitch is higher by this amount. Positions in between 
are scaled proportionately. The maximum bend range is plus or minus 12 semitones (one octave). 

MASTER POLYPHONY
MASTER POLYPHONY
03

Determines the maximum number of simultaneous notes that can be sounded on this instrument. If 
more notes are played than the polyphony limit, the oldest notes still playing are stopped to allow the 
new notes to be played.

MIDI CHANNEL
MIDI CHANNEL
01
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Sets the MIDI channel on which this instrument accepts note, controller, and other MIDI commands. 
Commands on any other MIDI channel are ignored. When the instrument receives MIDI commands, 
its MIDI indicator light blinks. There may be more than one instrument with the same MIDI channel.
The instrument’s keyboard sends notes out on this MIDI channel when the Instrument > MIDI Out 
menu item is checked. Any other instruments on the same channel will also sound notes.
The default MIDI channel for a new instrument is 1. You can change the default in VX-323 > 
Preferences > New Instrument Settings > MIDI Channel.

Note VX-323 refers to the MIDI channels as 1 through 16. Other devices might use the 
range 0 through 15.

BANK NAME
BANK NAME

The instrument’s bank name is used in Export Sampler Instrument > SoundFont 2 and File > Print 
commands. This feature is generally useful to identify modules within a rack. If no bank name is 
specified, the instrument’s file name is used.

LCD COLOR
LCD COLOR
ice*baby

Selects an LCD color scheme for the instrument. Different color combinations offer readability, 
aesthetics, or significance. Choose the default LCD scheme for new instruments in VX-323 > 
Preferences > Interface Settings > Default LCD.

FACEPLATE COLOR
FACEPLATE COLOR
R : 028 G : 124 B : 181

The faceplate color of each instrument (or each module within a rack) can be customized using this 
screen. Edit the Red, Green, and Blue color components individually. The default faceplate color for 
new instruments is specified in VX-323 > Preferences > Faceplate Color.

VERSION
VERSION: VX-323 v1.0
(c) 2001-2007 Scott Burgess

Displays the ROM version number of the VX-323 instrument.

KEYMAP
A keymap assigns playback and voice settings to a range of notes on the MIDI keyboard. For 
example, you can set up keymaps so that notes played in octaves 0 through 4 play “Hello” while 
octaves 5 through 10 say “Goodbye.” See Chapter 4, Keymaps, for more conceptual information 
and details on creating and managing keymaps.

Note All of the KEYMAP screens operate on the current keymap. The current keymap is 
indicated by the two digit number to the left of the screen name.

KEYMAP RANGE
01 KEYMAP RANGE        LOW     HIGH
playback: on                      C0        C9

Determines which span of the keyboard or MIDI note range that this keymap covers. Any notes 
played within this range will sound with the KEYMAP and VOICE settings of the keymap. VX-323 
allows both overlapping keymaps (two or more voices will sound) and dead zones (no voices will 
sound).
Playback When the value is on, notes within the range will sound when played. When off, notes within 
the range will not sound. 
LOW The low note in the range.
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HIGH The high note in the range.

KEYMAP VOLUME
01 KEYMAP VOLUME
127

Sets the maximum volume of a note played in this keymap. Values range from 0 (silent) to 127 
(maximum loudness). The actual loudness of a note played is also determined by the note velocity 
and MASTER VOLUME. 
This setting is an adjustment to MASTER VOLUME, not an override. For example, if MASTER 
VOLUME = 63 (≈50%) and KEYMAP VOLUME = 63 (≈50%), the loudest an instrument will sound is 
about 31 (≈25%). Only when MASTER VOLUME is at 127 (100%) can a note in the keymap sound at 
the full KEYMAP VOLUME.
Since the available speech voices have different natural volume levels, KEYMAP VOLUME is a good 
way to mix the output levels of an instrument that uses multiple speech voices.

KEYMAP PAN
01 KEYMAP PAN
CTR

Sets the location of the audio in the stereo field. VX-323 uses a range of L50 for audio entirely in the 
left channel, CTR in the middle, and R50 entirely in the right channel.

CTR R50L50

LEFT RIGHT
L25 R25

VX-323 STEREO FIELD

KEYMAP PAN is an adjustment to MASTER PAN, not an override. For example, if MASTER PAN is 
L50 and KEYMAP PAN is R50, audio sounds at CTR (-50 + 50 = 0). 

KEYMAP TUNE
01 KEYMAP TUNE   octaves: ±00
semitones: ±00         cents: ±00

The KEYMAP TUNE setting changes the pitch at which notes in the keymap sound. There are three 
fields in this sub menu: octaves (±4), semitones (±24), and cents (±99). For example, playing note C4 
can sound as C5, C3, B2, or even partially between D4 and Eb4 (if tuning with cents).
A common use for this setting is to allow a keymap to be located anywhere in the MIDI note range, 
yet speak in a voice’s natural range. For example, the voice “Agnes” sounds most natural between 
notes C4 and C6. If the keymap’s range is C0 to C2, you would tune it +4 octaves so that C0 sounds 
as C4 and C2 sounds as C6. 
KEYMAP TUNE is an adjustment to MASTER TUNE, not an override. For example, if MASTER 
TUNE is +1 octave and KEYMAP TUNE is –1 octave, the note sounds as played. 

KEYMAP ENVELOPE
01 KEYMAP ENVELOPE
A: 000     D: 000    S 127    R: 000

The KEYMAP ENVELOPE specifies an ADSR envelope for note volume. Use this envelope to create 
additional speech effects. For example, using an envelope, speech can trail off at the end of a phrase, 
rather than abruptly stopping.
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The stages are:
Attack Length of time the audio takes to go from note on to the full speech volume. The full 
volume is MASTER + KEYMAP + note velocity. Maximum attack time is 1 second (127 LCD 
value).
Decay Amount of time between reaching full volume and settling into the sustain level. 
Maximum decay time is 1 second (LCD value of 127).
Sustain The volume level once the decay stage is over. Sustain level is expressed as a 
percent of MASTER + KEYMAP + note velocity. LCD value of 127 represents 100% level.
Release The amount of time between the note off (or key up) and silence. Max LCD value 
of 127 represents a 1 second release time. The VOICE RELEASE setting (either STOP or 
CONTINUE) affects the Release stage. If VOICE RELEASE is STOP, then Release stage 
is effectively 0

KEYMAP FIXED PITCH
01 KEYMAP FIXED PITCH: off
Note: A4

A fixed pitch keymap sounds all notes at a single, selectable pitch, regardless of the keyboard 
position or MIDI note of the note played. Many users will find this feature useful when creating an 
instrument that will speak, rather than sing, many different phrases.
FIXED PITCH Set to on to enable fixed pitch for this keymap.

Note Selects the pitch at which the notes will sound. MASTER TUNE and KEYMAP TUNE 
will modify the actual pitch heard.

KEYMAP MOD WHEEL
01 KEYMAP MOD WHEEL
Speech Rate

Selects which KEYMAP or VOICE setting the MOD WHEEL MIDI controller changes. Options are: 
None, Speech Rate, Speech Mod, Keymap Volume, Keymap Pan, and Keymap Env Release. 
The note will play with the adjusted setting when sounded.
When the MOD WHEEL is in the down position, the minimum value of the setting is used. In the top 
position, the maximum value is used. Positions in between are interpolated across the setting’s 
range. For example, when mapped to Keymap Volume, the volume is 0 at the bottom, 63 in the 
center, and 127 at the top.

KEYMAP DUPLICATE
01 KEYMAP DUPLICATE?
No

Duplicates the current keymap. The new keymap has the exact same KEYMAP and VOICE settings 
as the duplicated one. It appears as the highest-numbered keymap and is made current so that any 
settings changes are applied to it.

Note If you do not change properties such as KEYMAP RANGE, playing a note will sound 
two identical notes, which degrades VX-323 performance and reduces audio quality.
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KEYMAP DELETE
01 KEYMAP DELETE?
No

Deletes the current keymap. If you delete keymap 01, keymap 02 becomes 01, and so on. There 
must always be at least one keymap in each instrument.

VOICE
Voice settings determine the words spoken and the voice they are spoken in. Each keymap has its 
own, independent voice settings. The two main options are the phrase and the speech voice. Other 
options help to determine the “personality” of the voice.

Note All of the VOICE screens operate on the current keymap. The current keymap is 
indicated by the two digit number to the left of the screen name.

VOICE PHRASE
01 VOICE PHRASE
Hello

Enter the text phrase that the keymap sings or speaks. You can enter English or other supported 
languages, although how the phrase is pronounced depends on the voice. Use the function keys to 
change the text:

Left/Right Cursor Moves the cursor one position to the left or right. Moving left from the 
first position returns to sub menu select, and right from last position to keymap selector.
Data Wheel Changes the character at the cursor position. The order is: upper case letters, 
lower case letters, numbers, then punctuation and special characters. 

If the Keymap uses a phonetic phrase, this field displays (Phonetic Phrase). If you try to edit it, the 
Phonetic Phrase Editor appears. See Chapter 6, Phonetic Phrase Editor for complete details.
You can also use the Macintosh keyboard to enter text. Text is inserted at the cursor position. Other 
characters are moved to the right. This is similar to insert mode in a word processor. Characters that 
extend beyond the limit (31 characters) are lost. Valid keyboard characters are:

Alphanumeric (A-Z, a-z, 0-9) Numbers and letters are inserted as typed. Text after the 
cursor moves to the right.
Punctuation The following characters are also valid: space, comma, plus sign, minus sign, 
period, colon, question mark, exclamation point, apostrophe, quotation marks, percent sign, 
open and close parentheses, and open and close brackets. These symbols are either 
pronounced (like the percent sign) or they affect the intonation of the speech playback.
Accented Letters Common accented letters are included for compatibility with foreign 
language voices, such as French, German, and Spanish. Use keyboard sequences, such 
as Option-e, then E, or the Edit > Special Characters menu item. Note that all characters 
appear as lower case in the LCD.
Return Clears the text from the underline to the end of the line, then moves the cursor back 
to the first position.
Delete Deletes the character to the left of the cursor and moves the cursor one position to 
the left.
Left/Right Arrow Moves the cursor one position to the left or right. Moving left from the first 
position returns to sub menu select, and right from last position to keymap selector. 

Choose a default phrase for new instruments in VX-323 > Preferences > New Instrument Settings 
> Phrase.

VOICE SELECT
01 VOICE SELECT
Agnes

Choose the voice used to speak or sing the phrase of this keymap. Available voices differ in gender, 
age, and personality. They may vary not only in those obvious properties, but also in volume, pitch 
range, and other characteristics.
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VX-323 supports Macintalk voices installed on your Macintosh computer. Voices from Apple and 
some third-parties are supported. Third-party voices, such as those from Cepstral, support non-
English languages.
Cepstral voices have been tested with VX-323. Some real-time audio effects, such as pan and 
volume envelopes, do not work with Cepstral voices, however. Only properly licensed Cepstral voices 
appear in the VOICE SELECT list. Contact the vendors for licensing, installation, and support issues 
for such voices.
Select a default voice for new instruments in VX-323 > Preferences > New Instrument Settings > 
Voice.

VOICE SETTINGS
01 VOICE SETTINGS MOD   RATE
                                    045      180

Set additional speech characteristics. You can customize the personality or “emotional” state of the 
speaker with these options.
MOD Amount of modulation (pitch variance) over the duration of a word or sentence. The lower the 
modulation, the more robotic and less natural the speech sounds.
RATE Words per minute of the speech. Range is 24-400 wpm.

VOICE MODE
01 VOICE MODE        SPELL   COUNT
                                    off          off

Determines whether the VOICE PHRASE is interpreted as words and numbers or as individual 
characters.
SPELL When on, pronounce each letter. “Hello” will be spelled out as “H-e-l-l-o.” When off (default), 
interpret the phrase as English words. This setting also forces COUNT to be one.
COUNT When on, speak each number individually, for example, “1000” sounds as “one-zero-zero-
zero.” When off (default), “1000” plays as “one thousand.”

VOICE EXPRESSIVENESS
01 VOICE EXPRESSIVENESS
PROSODY: on

Choose additional options that determine how realistic (or human) the speech sounds. PROSODY is 
the intonation and stress that indicates the end of a sentence or phrase. If you set this option to off, 
the speech synthesizer will not attempt prosody.

VOICE INFO
01 VOICE INFO
female, 35 yrs, English

Displays details about the currently chosen voice, as determined by the VOICE SELECT menu. This 
information includes the gender, approximate age, and language of the speaker.
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6. PHONETIC PHRASE EDITOR

VX-323 features a software implementation of the VX Phonetics Editor Module. This module was 
originally shipped in a small metal box and enabled users of the VX-323 hardware to edit speech 
sounds using a keyboard-like interface. It controlled the VX-323 via oscillating control pulses.
VX-323’s Phonetic Phrase Editor provides users with the tools to finely control the pronunciation of 
spoken phrases. Aspects such as the duration of phonemes and their pitch can be finely tuned. 
Phonetic editing can be used to speak foreign languages and to fine tune the pronunciation of 
English phrases.

NOTE Not all speech voices are compatible with the phonetics editor. Specifically, Cepstral 
voices do not support phonetic editing. Each voice might pronounce phonetic phrases 
differently, as well, such as by ignoring specified pitches. 

VX-323 describes phonetics using the International Phonetic Alphabet (IPA). For example the 
pronunciation of the word “synthesizer” written in IPA is:

ˌsɪnθəˈsaɪzər
Many dictionaries and encyclopedias express pronunciation in IPA. You should be able to consult 
any IPA dictionary, enter the IPA using the Phonetic Phrase Editor, and have VX-323 speak the 
word accurately. Then you can refine the pronunciation by changing the duration of phonemes or 
add expressiveness by changing their pitch.
You can enter the IPA of non-English words. Because the majority of the Apple voices are English, 
some phonemes are approximations – VX-323 will speak foreign languages with an English accent.

Showing the Phonetic Phrase Editor
The Phonetic Phrase Editor is a dialog window that appears above the instrument. You can edit 
only one keymap’s phrase at a time. The background color of the window matches the instrument.

1.
Enter KEYMAP or VOICE edit mode in the instrument LCD. When the LCD is in 
MASTER mode, the menu item is grayed out.

2.
Set the keymap selector to the keymap you want to edit.
3.
Choose Instrument > Phonetic Phrase Editor (Command-B).
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Editing Phonetic Phrases
The Phonetic Phrase Editor window is divided into two parts: the phrase editor and the phoneme 
input keyboard. Use the phrase editor to change the duration and pitch keyframes of phonemes. 
The input keyboard lets you add new characters to the phrase.

Vowel sounds are light blue
Consonant sounds are light green
Pauses, stress, and other expressive symbols are light red. Not all of these 
symbols correspond exactly to IPA.

Moving the mouse over the input keyboard and holding it there shows a tooltip with an example or 
description of the phoneme.

VX-323 uses some phonetic approximations for symbols in foreign languages. These are indicated 
by an asterisk (*) after the example. The language of the example is indicated by an abbreviation 
such as “Fr.” for French.
Basic Phonetic Editing

To insert a phoneme:
1.
Move the insertion point before  
2.
Move the mouse over the IPA symbol you wish to insert.
3.
Click the mouse button.

To replace a phoneme:
You can replace a phoneme while preserving its duration, stress, and pitch 
keyframes.
1.
Move the insertion point before the symbol you wish to replace.
2.
Hold down the Option key on your computer’s keyboard
3.
Click the replacement symbol on the phoneme input keyboard.

To move the insertion point:
Do any of the following:
•
 Press the Left or Right arrow keys to move one phoneme in either direction.
•
 Click the phoneme in the phrase editor. Clicking in the left half moves the insertion point 

before the phoneme, and clicking in the right half sets the insertion point after the 
phoneme.

•
 Enter a phoneme. This moves the insertion point past the new phoneme.

To delete a phoneme:
1.
Move the insertion point after the phoneme you wish to delete
2.
Click the Delete key
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Phoneme Duration
You can change the length of any phoneme in the phrase editor. Extend the duration of vowel 
sounds to create singing effects or of breaks to create drama. 

To change the duration of a phoneme:
1.
Move the mouse arrow over the bar at the end of the phoneme.

2.
Click the mouse button and drag. The size of the phoneme bar expands or decreases as 
you move the mouse.

3.
Release the mouse button when the phoneme is the desired duration.
4.
Preview the phrase with the new phoneme duration using the Speak button 

(Command-/).
To change the duration of the entire phrase:

1.
Move the mouse arrow over the bar at the end of the last phoneme.

2.
Hold down the Option key on your computer’s keyboard
3.
Click and drag to adjust the duration of the phrase. The duration of each phoneme in the 

phrase will be scaled proportionately to fit the new phrase length.

4.
Preview the phrase with the new phoneme duration using the Speak button 
(Command-/).

IPA Duration Symbols
IPA has symbols that indicate the duration of speech sounds, usually of vowels. These symbols 
follow the phonemes they modify. The Phonetic Phrase Editor does not have input keys for these 
symbols. If you encounter them in a dictionary, follow these guidelines:

ˑ
Half Long The phoneme before the half-colon should be “half long,” which is about the 
default. If you want, you can extend the duration a little. 

ː
 Long Extend the duration bar of the phoneme before the colon so that it is about double 
the original duration.


̆ Extra-short Reduce the duration of the phoneme before the breve symbol until it is 
about half of the default duration.

Syllable Stress
A syllable’s stress determines its emphasis or accent. While there is no formal concept of a syllable 
in the Phonetic Phrase Editor, placing the stress at the first phoneme of the “syllable” effectively 
defines one.

To set the syllable stress:
1.
Move the insert point before the first phoneme in the syllable.
2.
 In the phoneme input keyboard, click one of the three stress symbols: 


̍ Primary Stress

̩ Secondary Stress


 
 31




×
 Remove Stress (this is not a real IPA symbol)
3.
The phoneme’s stress is set and the insertion point moves to the next phoneme.

Viewing Phonetic Phrases
If your phrase is long or contains many symbols, scrolling and zooming the phrase become 
important tools. The Phonetic Phrase Editor has two interactive tools for changing the view. A 
phonetic phrase retains its scroll and zoom settings when you close and re-open the editor.
To scroll the phonetic phrase:

1.
Move the mouse over the timeline.

2.
Click and drag to scroll the view.

To zoom the phonetic phrase:
1.
Move the mouse over the timeline.

2.
Option-click and drag to the left to zoom out.

3.
Option-click and drag to the right to zoom in.

To restore the view:
1.
Click the Actions button and choose Reset View.

Editing Pitch
The variations in pitch across a phrase determine help determine its meaning, for example, a 
question rises in pitch towards the end. Variations in pitch within a word add emotion, while flat 
pitch removes emotions, making the speaker sound robotic.
The Phonetic Phrase Editor contains tools to make both subtle and grand pitch changes to your 
phrase. Each phoneme can have one or more pitch keyframes. The pitch will rise or fall depending 
on where the keyframes are relative to the 0. In the editor, pitch is expressed as plus/minus 
semitones from the root note of the speech.

To move a keyframe:
1.
Move the mouse over the keyframe.
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2.
Click and drag to move the keyframe. If the keyframe is at the beginning of a phoneme, 
you can only change the pitch, not the time.

To duplicate a keyframe:
1.
Move the mouse over the keyframe
2.
Option-click and drag to duplicate the keyframe

To delete a keyframe:
1.
Move the mouse over the keyframe
2.
Command-click to delete the keyframe

Actions Button
The Actions menu contains many useful commands for editing phonetic phrases. 

To choose phonetic actions:
1.
Click and hold down the Action gear icon.

2.
Choose an item from the Actions menu.

Convert English
Use the Convert English action to enter a text phrase in English and use the automatic phonetic 
generation to create a phonetic phrase. Current VOICE settings, such as RATE, are used during 
the conversion. Once converted, you can then modify the phonemes however you like.

The non-phonetic VOICE PHRASE is also set, so that if you clear the phonetic phrase or try to 
speak using a voice that does not support phonemes, this English phrase will be used.

Make Monotone
Removes all of the pitch keyframes, so that the phrase is spoken without pitch changes, in other 
words, in monotone.

Reset View
Reset the zoom and the scrolling of the editor to its initial settings.
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Revert
Sets both the phonetic phrase and English text back to the VOICE PHRASE before any edits were 
made in the current editing session.

Clear All
Deletes all of the phonemes in the Phonetic Phrase Editor.
Set BPM
Use the Set BPM command to change the instrument’s beats per minute (BPM). BPM affects only 
the display of the timeline and the Snap to Beat function. Setting the BPM does not change the 
timing of any existing phonetic phrases.

Snap to Beat
Check this option to snap to the nearest grid tick when dragging phoneme duration or pitch 
keyframes. This option only works when displaying beats in the timeline.

Show Milliseconds
Toggles between displaying the timeline in milliseconds or beats. Switching the timeline view does 
not affect the timing of the phonemes.

Other Commands
Speak Button (Command-/)
Speaks the current phonetic phrase in the current keymap’s voice. The pitch is fixed at A2 (220 hz).

Instrument > Clear Phonetic Phrase
This command removes the phonetic phrase associated with the current keymap. Instead, the 
VOICE PHRASE text is used for speaking.
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7. RACKS

The VX-323 hardware on which this software is based shipped in two form factors: the five octave 
keyboard model and the 2U rack module. The rack module served many studios that had the need 
for multiple speech synthesis modules. Each module has the same sound generation capabilities 
as the keyboard version of the instrument, but takes considerably less studio space.

Rack with two modules

You can create new modules, remove modules, and add modules from other racks or instruments. 
A rack can have zero or more modules in it.
Once you create modules, you edit their settings to provide the speech generation required for your 
performance or composition. The MASTER, KEYMAP, and VOICE settings of each module function 
independently. 

Note In a new rack, the first module is assigned MIID channel 1 and each subsequent 
module is assigned the next channel - 2, 3, 4, and so on. When you add new modules, they 
default to the channel in the VX-323 Preferences. If you have multiple modules set to the 
same channel, all of them will play at the same time. 

Since there is no keyboard attached to a rack, to play notes, you must use the VX-323 MIDI 
Keyboard, a MIDI controller, or MIDI sequencer. 

Current Rack Module
Keyboard controls and instrument-specific menu commands apply to the current module. The 
current module within the rack is indicated by darker mounting brackets (where the screws are). 

To switch the current module
•
 Click on the module in the rack. 

 or
•
 Press the Tab key to switch to the next module in the rack. Shift-Tab selects the previous 

module.


 
 35




Rack Menu Commands
There are several menu items for creating and managing rack documents.

File > New Rack (Command-Shift-N)
Creates a new rack document with the default instrument settings. The default settings can be set 
in VX-323 > Preferences. Settings include:

•
 Default LCD
•
 Modules in new rack (from 1 to 4)
•
 MIDI Channel (1-16)
•
 Voice
•
 Phrase

The first unit in the new rack is current by default. Modules can be added or removed using menu 
commands or by dragging and dropping them between open documents.

File > Open
File > Close
File > Save
File > Save As
File > Revert
Use the standard Mac OS File menu operations to save racks to disk, open them from the disk, or 
to revert to the last saved version. Rack files have the extension .vrck – without this extension, 
VX-323 will not open a rack document saved to disk.

VX-323 Rack Document Icon

File > Start Recording (Command-R)
Records all speech generated by the modules in the rack into an AIFF audio disk file. See Chapter 
9, Sequencing and Recording, for details on recording output from VX-323.

Instrument > New Module (Command-U)
Adds a new module with the default instrument settings to the rack. This new module appears as 
the last unit in the rack window. The module is selected, so that all menu items and keyboard 
shortcuts control this unit. If a rack document is not the top-most window, the New Module menu 
item is grayed out.

Instrument > Duplicate Module
Makes a copy of the current rack module and places it at the bottom of the rack window. The new 
module contains all of the settings of the original – including all MASTER, KEYMAP, and VOICE 
menus options.

Instrument > Delete Module
Removes the current module from the rack. The previous module in the rack becomes the current 
module.

Hint If you don’t want to permanently lose the module, use the Add Keyboard command 
(described below), and save it as a separate instrument. You can then add the module back 
later if you wish.
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Instrument > Add Keyboard
Takes the current rack module out of the rack and creates a new keyboard instrument with the 
module settings.

Hint When assigning keymap ranges, keyboard tooltips are useful tools – they display 
which voice and phrase are used to play each note on the keyboard. You can temporarily 
add a keyboard to a module, set up the keymaps, and then add the module back to the 
rack using drag and drop.

VX-323 > Preferences
In addition to several default instrument settings, you can specify which kind of document the 
VX-323 application should create each time you launch the program. Use the Document Settings 
> Open with menu to choose one of:

•
 New Instrument
•
 New Rack
•
 No Document

Adding Instruments To A Rack
Any keyboard instrument or rack module can be moved or copied into a rack. 

To move an instrument into a rack:
1.
Click the LCD of the instrument or module.

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZER

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZERMaster Keymap Voice < Cursor > Data

MIDI

MUTE

REC

01 VOICE PHRASE
Drag Me

VX-323 VOICE SYNTHESIZER

2. Drag the mouse until the LCD is over the destination rack.

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZER

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZERMaster Keymap Voice < Cursor > Data

MIDI

MUTE

REC

01 VOICE PHRASE
Drag Me

VX-323 VOICE SYNTHESIZER

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

01 VOICE PHRASE
Drag Me

VX-323 VOICE SYNTHESIZER

3.
Release the mouse button. The instrument will disappear from the source and appear in 
the destination rack.
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Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZER

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

MASTER VOLUME
80

VX-323 VOICE SYNTHESIZER

Master Keymap Voice < Cursor > Data

MIDI

MUTE

REC

01 VOICE PHRASE
Drag Me

VX-323 VOICE SYNTHESIZER

To move a copy of an instrument into a rack:
1.
Click the LCD of the instrument or module
2.
Hold down the Option key.
3.
Drag the mouse until the LCD is over the destination. When over the destination, the 

cursor switches to a + symbol.
4.
Release the mouse button. A copy of the instrument is added to the rack. The source is 

unchanged.

Rack Buttons
The top of a rack window contains four buttons which provide one-click access to many common 
rack instrument commands.

Add Module Creates a new module at the bottom of the rack. Same as 
Instrument > New Module.
Delete Module Deletes the current module. Same as Instrument > Delete 
Module.
Duplicate Module Creates an identical copy of the current instrument and adds 
it to the bottom of the rack. Same as Instrument > Duplicate Module.
Add Keyboard Removes the current module from the rack and adds a keyboard 
to it, turning it into a instrument. Same as Instrument > Add Keyboard.
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8. VX-323 MIDI KEYBOARD WINDOW

The VX-323 software features a multi-function MIDI keyboard that can be used to play notes on 
VX-323 instruments or rack units. This keyboard is especially useful when working with VX-323 
racks. 
The keyboard window transmits MIDI commands on a single MIDI channel. Notes played will sound 
on all open instruments or modules set to the same MIDI channel as the keyboard. To change an 
instrument’s MIDI channel, use the MASTER > MIDI CHANNEL screen.

Channel Octave 127

1Data Wheel 2Channel 3 Octave

5 Keyboard6 Controllers

4 LCD

1  Data Wheel Changes the MASTER VOLUME of all instruments on the same 
MIDI channel as the keyboard.

2  Channel The up and down buttons increase or decrease the keyboard’s 
MIDI channel. MIDI channels range from 1 to 16. 
3  Octave Transposes the notes played on the keyboard. The down button 

lowers the notes by one octave (12 semitones) and the up button raises the 
notes by an octave. At the default setting of 00, the first key on the keyboard is 
C2. At –01 transpose, this key plays C1. At +01 transpose, this key plays C3.

4  LCD This five-character LCD displays the value of the last control changed, 
including volume, MIDI channel, and octave.
5  Keyboard Click to play notes. If VX-323 receives MIDI note commands on 

the keyboard’s MIDI channel, they will hilight here, as well.

6  Controllers Real-time pitch bend and mod wheel. Pitch bend allows 
additional expressiveness control over notes that you play. The mod wheel can 
be mapped to a variety of speech and audio properties on a per-instrument basis 
using the KEYMAP > KEYMAP MOD WHEEL setting.

Playing Notes
Use the mouse to click a note on the keyboard. The note will hilight. If there are any instruments set 
to the keyboard window’s MIDI channel, their speech will play. Release the mouse button to signal 
a note off. Depending on instrument options, the speech either stops or continues until it finishes 
playing.
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You can also click and drag the mouse cursor across the keyboard to play notes in quick 
succession. As the mouse moves over each note, notes will sound.
If you hold the cursor over the keyboard, after about two seconds a tooltip appears that provides 
information about what will be played when you click the key. The tip includes the actual MIDI note 
(after transposition).

C4

Computer Keyboard
Typing keys on your QWERTY keyboard will also play notes. The following diagram illustrates the 
mappings:

a s d f g h j k l ;

q w r t u i o

The ‘a’ key always plays the second A note (A1 without keyboard transposition) on the keyboard. If 
you transpose the keyboard, the notes played will also be transposed, as though you were pressing 
notes with the mouse.
For example:

a
You can also play more than one note at a time using the QWERTY keyboard:

a d f

If the LCD is currently in a field with text editing, like the VOICE PHRASE field, that field has priority 
for the typing.

Note This function works for US keyboard mappings only. If you want to use this feature in 
the meantime, use System Preferences > International to configure your keyboard for US 
QWERTY.

Keyboard Window Menu Commands
There are several menu commands that control the MIDI keyboard window.

Window > Show Keyboard / Hide Keyboard (Command-Y)
Makes the keyboard window visible if not, or hides it if already visible. VX-323 remembers the 
settings and last screen position of the keyboard, even if you quit the program.
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Window > Down Octave (Command-[)
Transposes the keyboard down one octave (12 semitones). For example, if the first note on the 
keyboard is C2, it will play C1 transposed down.

Note The Down Octave menu command only affects the keyboard window when there are 
no VX-323 instruments that have keyboards. In that case, use the Octave Down button to 
transpose.

Window > Up Octave (Command-])
Transposes the keyboard up one octave (12 semitones). For example, if the first note on the 
keyboard is C2, it will play C3 transposed up.

Note The Up Octave menu command only affects the keyboard window when there are no 
VX-323 instruments that have keyboards. In that case, use the Octave Up button to 
transpose.

MIDI > MIDI Input Devices > VX-323 MIDI Keyboard
If you uncheck this item, VX-323 instruments will ignore MIDI commands from the built-in keyboard. 
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9. SEQUENCING AND RECORDING

VX-323 can be an integral part of a digital recording studio when combined with other music 
software. This chapter explains how to use VX-323 with the other software in your studio. The two 
main parts of this integration are sequencing, where you compose music (or “lay down tracks”), and 
recording, where you assemble digital audio into a final composition, like an MP3 file or CD track.

Typical Studio Setup

The control center of a digital studio is the sequencer, such as GarageBand, Logic, or Cubase. You 
create tracks in the sequencer, where each track corresponds to a different virtual instrument, like 
drums, bass, or synth. You record performances on a MIDI controller or enter notes with editing 
tools provided by the sequencer. Each track consists of a series of MIDI commands – when you 
press the Play button, the sequencer sends the MIDI commands it recorded to the track’s virtual 
instrument to recreate the performance.

NOTE MIDI (Musical Instrument Digital Interface) defines standards for sending musical 
commands from one MIDI device to another. There are commands for playing notes, 
changing volume, and controlling expression. Each MIDI device listens to commands on 
one or more of 16 available MIDI channels. When you press a key on a MIDI keyboard, the 
keyboard sends a MIDI command to play the note on a specific channel; all MIDI devices 
that are listening to that channel will then sound the note.

VX-323 is a virtual instrument that your sequencer can control. VX-323 listens to MIDI commands 
and responds by speaking text according to the instrument settings.

Studio With VX-323

VX-323 records speech to AIFF digital audio files on your hard drive. Recording in VX-323 works 
similarly to a tape recorder: you start recording, play some notes, then stop recording. Instead of a 
tape, however, VX-323 saves the recording to an AIFF file. You can play back this file and import it 
into a digital audio workstation (DAW) to use as part of a composition.
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NOTE AIFF (Audio Interchange File Format) is an industry standard file format for saving 
digital audio data. VX-323 saves 16-bit, uncompressed audio at either 22.05 Khz or 44.10 
Khz, depending on user options.

Sequencing Basics
Regardless of your specific sequencer/DAW, working with VX-323 involves the following steps:

1.
Create a MIDI track in your sequencer.
2.
Set the track’s MIDI destination to VX-323 and make sure the MIDI channel matches the 

desired VX-323 instrument.
3.
 If you are using a MIDI controller to perform, uncheck it in VX-323’s MIDI > MIDI Input 

Devices > menu. This prevents notes from playing twice (once through the sequencer 
and once directly from the controller).

4.
Click the Record button in your sequencer.
5.
Play notes on your MIDI controller. You can also enter notes using your sequencer’s 

editing tools.
6.
Stop recording.
7.
Rewind your sequencer.
8.
Click the Play button. The notes you recorded will play back in VX-323.

Instrument MIDI Settings
Several instrument settings affect your VX-323’s integration into a MIDI studio. See Chapter 4, 
Instrument Settings, for a complete description. These settings include:

MASTER > MIDI CHANNEL
Specifies the MIDI channel that the instrument receives MIDI commands on. 
Each instrument in a rack may have a different MIDI channel.

KEYMAP > KEYMAP RANGE
Specifies which MIDI note range the keymap responds to. If VX-323 receives a 
MIDI note that falls outside this range, unless another keymap contains the note, 
no note will play.

VX-323 > Preferences > New Instrument Settings > MIDI Channel
Sets the default MIDI channel for new instruments or each new rack unit.

NOTE If you play notes on a MIDI device but do not hear the expected sound from VX-323, 
two of the most common issues are 1) your controller is set to a different MIDI channel than 
your instrument and 2) there is no active keymap at the MIDI note you played.

Recording Basics
The process of recording output from VX-323 
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1.
Choose File > Recording Options (Command-Shift-R) to set the recording preferences. 
This step is only necessary if you need to change these settings – the defaults should be 
correct for almost all situations.

Sample Rate Select 22.05 Khz or 44.10 Khz audio output. Use 44.10 Khz unless you 
have a specific reason not to. This sample rate creates CD quality audio files with the 
most compatibility with other digital audio software.
Channels Choose Mono (center channel only) or Stereo (left and right channels) 
output. In Mono, any panning effects will merged into the center channel.
Adjust Gain Select decibel adjustment to the recorded AIFF file, creating headroom in 
the audio data (-dB) or boosting audio levels (+dB).
Tighten Timing Slightly adjusts the timing of recorded speech audio to account for 
speech processing delay. Depending on your CPU and the voice you are recording, 
this delay may or may not be noticeable. 
Change Sets the folder where recorded audio files will be saved. All recorded AIFF 
files are saved into this folder.
Reset Restores the recorded audio folder to the default setting, which is the directory 
“VX-323” in your “Music” folder.
Prompt for file name after recording When checked, you are prompted to enter a 
file name each time you stop recording. Otherwise, the audio is automatically saved 
into a file with the same name as your instrument, but with the extension “.aiff.”
Wait for MIDI event before recording When checked, the digital audio starts once 
the first note is played – creating smaller audio files that are easier to sync in a DAW. 
When unchecked, there will be silence between the time you start recording and the 
first note played.

2.
Choose File > Start Recording (Command-R). The instrument REC indicator blinks red 
if Wait for MIDI event is chosen. Once recording has started, the REC light will show 
solid red.

3.
Play notes. These notes can originate from VX-323’s controls, a MIDI controller, or a 
sequencer or other audio software.

NOTE VX-323 will only record speech sounds that it generates. Audio from other 
applications, the System beep, or internal microphones will not be saved into your 
recorded AIFF file.
4.
Choose File > Stop Recording (Command-R) when you have finished with your 

composition.
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5.
Enter the file name for the saved audio recording.

6.
Click the Save button. Depending on the duration and complexity of the recording, 
VX-323 may need to some time to process the audio. 

7.
The AIFF file is in the location specified in the Recording Options dialog. From there, you 
can listen to the audio or add the audio to your DAW for additional processing.

Playing Back Recorded Audio
Once you have finished recording with VX-323, an AIFF audio file is saved onto your hard drive. To 
play back your recording:

1.
 In the Finder, navigate to the VX-323 audio output folder. Unless you have changed this 
folder, you can find the file inside of “VX-323” in your Music folder.

2.
Double-click the audio file to open it in your Mac’s default audio program. This will 
typically be QuickTime Player or iTunes.
or

3.
Open the file in a program such as Sound Studio, Audacity, or Peak to view the sound 
waves, apply effects, or save the audio in a different format.

Recording with Sequencers
The process of recording with digital audio sequencers, such as Logic, Cubase, and Metro, etc. is 
similar to that of GarageBand. Providing instructions for each program is beyond the scope of this 
owner's guide. In general, you will:

1.
Create a MIDI track in your sequencer.
2.
Set the track’s MIDI destination to VX-323 and make sure the MIDI channel matches the 

desired VX-323 instrument.
2.
Enter notes into the track in your sequencer.
3.
 In VX-323, choose File > Start Recording.
4.
 In your sequencer, click the Play button to begin playback. When the part of the song 

that contains the VX-323 notes has finished playing, stop playback.
5.
 In VX-323, choose File > Stop Recording. When prompted, enter the file name and 

click the Save button.
6.
Create a new audio track in your sequencer. Mute the corresponding MIDI track.
7.
 Import the saved AIFF audio file into the track.

Additional Sequencing and Recording Commands
MIDI > MIDI Input Devices >
The sub-menu lists all recognized MIDI input devices, such as MIDI controllers and some MIDI 
software applications. When a device in this menu is checked, VX-323 accepts MIDI commands 
from it. If unchecked, VX-323 will ignore all MIDI commands on all MIDI channels from the device. 
This setting affects all VX-323 instruments, not just the front most window.
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NOTE This command is important when you have both a sequencer and a MIDI controller 
in your studio. For example, if you have a sequencer track that sends MIDI events to 
VX-323 on channel 1, when you play notes on your controller, the sequencer transmits the 
events thru to VX-323. But the controller also sends MIDI events directly to VX-323 on 
channel 1. This results in two identical notes sounding at almost the same time. This 
creates audio chorusing and unnecessary CPU load. When you uncheck the controller, 
VX-323 ignores the MIDI send directly by the controller but continues to accept those from 
the sequencer.

MIDI > All Notes Off (Command-Period)
Stops all current playing and queued notes in all instruments.

MIDI > Panic! (Command-Escape)
Disconnects all input sources and stops all notes from playing. This is useful if you encounter a 
feedback loop or other MIDI issue where you can’t get it to stop sending note on events. You will 
have to reselect your MIDI sources after choosing this command – only the VX-323 internal 
keyboard will still be active.
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10. PATCH EXCHANGE

VX-323 has several advanced features designed to allow you to view, save, and play your 
instruments in environments other than VX-323. These features include exporting instruments, 
saving and loading patches via MIDI System Exclusive, and printing.

Export Sampler Instrument
VX-323 supports exporting instruments and racks as sampler instruments. You can load these 
instruments into not only software samplers on Mac OS and Windows, but also some hardware 
sampler instruments. In effect, VX-323 becomes an instrument editor, rather than a performance 
tool. Common reasons to export a sampler instrument include:

•
 Use VX-323 instruments on a computer not running the VX-323 application
•
 Apply additional audio processing such as effects, in real-time
•
 Play live, when performance is crucial

SoundFont 2
SoundFont 2 banks (.sf2) are a standard file format for exchanging sampler instruments between 
both software and hardware samplers. These files contain audio samples and information about the 
instrument, such as keymaps, panning, and volume envelopes.
Many software samplers can load SoundFont 2 files. On the Mac OS, these include Logic’s EXS24, 
Kontakt 2, Reaktor NN-XT, and even the system-provided DLSMusicDevice Audio Unit. Many 
Windows applications can also read SoundFont 2 files. 
In general, loading SoundFont 2 files into software samplers involves putting the disk file in a 
specific location, or using the sampler’s Open, Import or Load file commands to choose the 
instrument. Instructions for working with Logic 7/8 and GarageBand are provided below.
Sending SoundFont 2 instruments to a hardware sampler is beyond the scope of this user guide. 
Please consult your hardware manual or other support materials for compatibility and instructions.

General Information
VX-323 exports SoundFont 2 with as much fidelity as possible – playing the SoundFont instrument 
should reproduce exactly how it would sound from VX-323. Each SoundFont bank that you export 
contains the following data: 

Speech Audio Samples The full audio data for every note in each keymap is 
saved into the SoundFont. Samples are mono and the sample rate depends on 
the voice used. Typical rates are 22 Khz and 16 Khz. The sample volume level is 
the instrument volume plus the keymap volume. VX-323 strips any silence at the 
beginning of a sample.
Keymaps The SoundFont 2 file contains every active keymap in the instrument. 
One sample is written out for each note in each keymap. Audio data is generated 
in real-time, so if you have long phrases in lots of notes across many keymaps, 
exporting the SoundFont might take several minutes.
Audio Settings Most instrument and keymap audio settings are preserved in the 
SoundFont. These include volume, pan, volume envelopes, and tunings. 
Additional parameters, such as loop points and modulation, can be edited once 
the SoundFont bank is loaded into the sampler
Racks If you export a rack, every instrument in the rack is saved into the 
SoundFont bank. Each rack is a discrete sub-instrument. In most sampler 
instruments, you can individually choose these sub-instruments.
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Information SoundFonts contain textual information that describes the 
instrument and its creation. Some of this data, like the date and authoring tool, 
are provided by VX-323. Other fields are user defined, such as the sound 
designer (registered user name), copyright string (from VX-323 Preferences), 
and instrument names (MASTER > BANK NAME).

To Create SoundFonts for GarageBand:
You can play SoundFonts in GarageBand using the DLSMusicDevice. Follow 
these steps to create, install, and configure a track to play the SoundFont.
1.
Set up your instrument in VX-323. Add keymaps, enter phrases, choose voices, and 

configure audio parameters. The DLSMusicDevice can only access one sound bank, so 
exporting Rack instruments for use with GarageBand is not recommended – only the top 
module will be playable.

2.
Choose Export Sampler Instrument > SoundFont 2. In order for GarageBand to 
recognize the instrument, the .sf2 file must be saved into the folder:


 /Users/<yourname>/Library/Audio/Sounds/Banks


 You can save the file directly into this location, or copy or move it there later using the 
Finder.

3.
Open the GarageBand application. You don’t need to keep VX-323 open at this point.
4.
View Track Info for the track that you want to play the VX-323 instrument. To open the 

Track Info view, you can double-click the track’s icon in the Tracks listing, or you can 
click the Information button in the bottom right corner of the window.

5.
Click the Software Instrument tab.
6.
Click the triangle next to Details to open the instrument options.
7.
From the Generator popup, choose DLSMusicDevice.
8.
Click the Pencil button for this generator.
9.
 In the Sound Bank popup, pick the name of the instrument that you saved. If you 

entered a MASTER > BANK NAME, that will appear in this menu. Otherwise, the name 
of the SoundFont file (without .sf2) appears. Use the reverb volume slider to change the 
amount of reverb applied to the track.

To Create SoundFonts for Logic and Logic Express:
You can play SoundFonts in Logic using the the EXS24 instrument. Follow these 
steps to create, install, and configure a track to play the SoundFont. 
1.
Set up your instrument or rack in VX-323. Add keymaps, enter phrases, choose voices, 

and configure audio parameters.
2.
Choose Export Sampler Instrument > SoundFont 2. In order for GarageBand to 

recognize the instrument, the .sf2 file must be saved into the folder:

 /Users/<yourname>/Library/Application Support/Logic/Sampler Instruments


 You can save the file directly into this location, or copy or move it there later using the 
Finder.

3.
Open the Logic or Logic Express application. You don’t need to keep VX-323 open at this 
point.

4.
Create or select a Software Instrument track. In Logic 7, these are called Audio 
Instrument tracks.

5.
 In the track’s channel strip, click and hold down the box underneath I/O.  When the menu 
appears, choose EXS24 > Stereo. The exact location of this item varies depending on 
your version of Logic. The EXS24 instrument window should appear, with various knobs 
and sliders.

6.
 If Logic was already running when you saved the SoundFont file into the Sampler 
Instruments folder, click the Instrument popup (for a new track, this reads “---”) and 
choose Refresh Menu. This reloads the list of available instruments.
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7.
Click and hold down the Instrument popup. Choose the name of your SoundFont file 
from the menu. When EXS24 has finished converting the file into its internal format, you 
can play the instrument and tweak parameters using the EXS24 controls.

8. If you exported a VX-323 rack with more than one module, the first module from the rack 
is automatically selected. You can access the rest by clicking the Instrument menu. The 
item for the SoundFont file contains a sub-menu that list each module, either by the 
MASTER > BANK NAME that you set, or by number.

System Exclusive (SysEx)
The MIDI specification includes provisions for sending additional commands and instrument-
specific data through a mechanism called “System Exclusive” or SysEx. VX-323 can send and 
receive SysEx data that you can use to archive instruments and to automate loading and closing of 
instruments.
The VX-323 SysEx menu commands send out SysEx data that a sequencer or SysEx librarian 
save. When those programs send this SysEx data back to VX-323, VX-323 will perform a 
command, such as opening an instrument.
For example, if a song requires a rack with three specific modules, you can set up the rack in 
VX-323, then send the rack as SysEx to your MIDI sequencer. When your sequencer plays back 
the SysEx data, VX-323 will open the rack and it will be ready for playback. This way, you do not 
have to go into VX-323 and use the File > Open command to load it. Instead, whenever you play 
the song, the rack will load automatically.

File > Send SysEx > Save
Sends the current instrument or rack as SysEx data. When VX-323 receives this data, it creates a 
document with the saved instrument. It is not linked to the file, so any changes you make will need 
to be resent as SysEx. There is no requirement that the original file exists. All instrument settings 
are saved in the SysEx data, including voices, keymaps, and window positions.

File > Send SysEx > Module
Sends the current instrument as a rack module. When received, VX-323 adds the module to the 
current rack. 

File > Send SysEx > Close
Sends a SysEx command to close the current instrument. The instrument is identified by file name 
(for example, “Lyric.vox”). When VX-323 receives this SysEx command, it will close the instrument 
matching the name.

File > Send SysEx > New Rack
Creates a new rack with no rack modules in it. Use the Module SysEx command to save modules. 
When they are transmitted, they will go into the current open rack.

File > Send SysEx > Close All
The Close All command closes all open VX-323 documents. It does not ask confirmation of the 
close, or if you want to save changes to any of the open documents.

Printing
A document can be printed to a printer or PDF document. The printed output shows information 
about the instrument, including tuning, MIDI channel, keymap layout, and voice information. A 
copyright string is printed along the footer of each page. This value can be changed in the VX-323 
Preferences.
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VX-323 Patch Diagram Page 1 of 2Untitled.vox

©2007 Scott Burgess. All rights reserved.

MIDI CHANNEL: 04

VOLUME: 112 PAN: CTR

OCTAVES: -02 SEMI: ±00 CENTS: ±00

1
VOICE PHRAS E: out on the street

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : +03

C-2 (C-1) G-2 (G-1)

2
VOICE PHRAS E: ra ttl ing my tin  can

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : +03

G♯-2  (G♯-1) E♭-1  (E♭0)

3
VOICE PHRAS E: crushing co ins for show

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : +02

E-1 B-1

4
VOICE PHRAS E: i  hate the smal l  humans

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : +01

C0 (C-1) G0 (G-1)

5
VOICE PHRAS E: who laugh at my sign

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : +01

G♯0 (G♯-1) E♭1 (E♭0)

6
VOICE PHRAS E: "spare change for o i l "

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : ±00

E1 (E-1) B1 (B-1)

7
VOICE PHRAS E: got a  fami ly o f my own

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : -01

C2 (C-1) G2 (G-1)

8
VOICE PHRAS E: who squeak and groan

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : -01

G♯2 (G♯-1) E♭3 (E♭0)

9
VOICE PHRAS E: the i r l i ttle  gears worn

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : -02

E3 (E-1) B3 (B-1)

10
VOICE PHRAS E: the i r ju ice running low

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : -03

C4 (C-1) G4 (G-1)

11
VOICE PHRAS E: out on the street, baby

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : -03

G♯4 (G♯-1) E♭5 (E♭0)

12
VOICE PHRAS E: don ' t know what i ' m gonna do

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : -04

E5 (E-1) B5 (B-1)

13
VOICE PHRAS E: Hel lo

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : -04

C6 (C0) G6 (G0)

14
VOICE PHRAS E: Hel lo

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : -04

G♯6 (G♯0) E♭7 (E♭1)

15
VOICE PHRAS E: Hel lo

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : -04

E7 (E1) B7 (B1)

16
VOICE PHRAS E: Hel lo

VOICE S ELECT: Zarvox

PAN: CTRVOLUME: 127

CENTS : ±00S EMI: ±00OCTAVES : -04

C8 (C2) G8 (G2)

First printed page of an instrument with 16 keymaps

To Print an Instrument:
1.
Choose File > Print.
2.
Select the printer, number of copies, and other options in the Print dialog.
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3.
Click the Print button
4.
Gather printed pages from the printer.

To Print an Instrument to PDF:
1.
Choose File > Print.
2.
Select the printer, number of copies, and other options in the Print dialog.
3.
Click and hold down the PDF button
4.
Choose Save As PDF.
5.
Enter a file name and click the Save button.
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11. REGISTRATION AND PURCHASING

For the manufacturers of the original VX-323 hardware, their sales department had it easy. You buy 
the VX-323 unit, you can play it. You want to try it, you go to the store and give it a spin. If you were 
a famous recording artist, maybe they would drop by your studio to give you a demo.
However, there are different requirements for the VX-323 software emulator. The solution that 
Bitnotic decided on was to freely distribute trial/demo versions of the software. Some features do 
not work until you pay for the software. When you purchase or register VX-323, it becomes fully 
functional.
A working Internet connection is required to purchase, register, or deactivate VX-323. If you are not 
going to do any of these functions, you do not need to be connected to run VX-323.

Trial Limitations
If you have not yet purchased or registered VX-323, the program functions as trial or demo 
software. You can try most of the program’s features, but you can’t use it for real music production. 
Once you purchase VX-323, all of the features are enabled. You do not have to install additional 
software.
In the demo software, the following features are limited:

Save and Save As You cannot save your instrument files to disk.
Export Sampler Instrument VX-323 does not allow you to export your 
instruments for use with software and hardware samplers. If you want to test 
compatibility with your sampler, please visit Bitnotic’s web site for sample 
SoundFont instruments to download.
Send SysEx Exchanging patch data with MIDI librarians is disabled.
Print You cannot print to PDF or a printer.
Start Recording You can record your performances, but all audio saved to the 
AIFF file has random noise inserted over it.

Purchasing VX-323
You can purchase VX-323 directly within the program or on the Web. If you purchase over the Web, 
you will have to manually register the software with your user name and serial number.

To Purchase VX-323 from within the Program:
1.
Make sure you have an active Internet connection.
2.
Launch VX-323, if it is not already running.
3.
Choose Help > Purchase VX-323.
4.
Follow the instructions on the order forms that appear. Note that VX-323 is a digitally 

distributed product – there is no physical boxed product that gets shipped to you.
5.
Print your receipt! An order confirmation will also be emailed to you. You should always 

retain your user name and serial number.
6.
Close the receipt window. Your registration has been entered for you and your computer 

is now activated for VX-323. See below for more information about Activations.
7.
Make some killer music with VX-323 now that all of the features are enabled.

To Purchase VX-323 over the Web:
1.
Visit http://www.bitnotic.com
2.
Click the Store link in the navigation menu.
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3.
Click the show now using esellerate graphic. This takes you to the eSellerate Web 
store where you can purchase VX-323.

4.
Complete the purchase.
5.
Run VX-323 and register it according to the instructions below.

Registration
If you buy VX-323 using the Web store (not with the Purchase VX-323 command) or if you have to 
re-activate a previous VX-323 purchase, you can manually register VX-323. Your license is 
activated once each time you register.

To Manually Register VX-323:
1.
Find your order confirmation or receipt. You should always keep copies of these 

documents, in both electronic and printed form, if possible.
2.
Make sure you are connected to the Internet.
3.
Launch VX-323, if it is not already running.
4.
Choose Help > Register VX-323.

5.
Enter your user name and serial number exactly as it appears on your receipt. Make 
sure that the capitalization matches and that any zeros or letter Os are correct.

6.
Click the Register button. This button is gray until you have entered valid information.
7.
VX-323 verifies your registration and activates your computer. If this succeeds, you can 

use all of VX-323’s features. If activation fails, the most common problems are that you 
are not connected to the Internet or that you have exceeded your activation limit.

To View your Registration Information:
1.
Choose VX-323 > About VX-323.
2.
Your user name and serial number are displayed in the dialog. Always keep copies of 

this information! This information is also in your order confirmation and receipt.

Activations
With the purchase of VX-323, you are allowed two activations. Your computer is activated when 
you complete a purchase with the Purchase VX-323 command or when you manually register 
VX-323. It is deactivated only when you specifically deactivate it. Reformatting a hard drive does 
not deactivate your computer.
You should always deactivate VX-323 in the following cases:

•
 Before reformatting your hard drive.
•
 Before moving your studio to a new computer.
•
 Before selling your computer.

In the event that you experience catastrophic damage to your computer and your VX-323 activation 
is wiped out before you are able to deactivate it, please contact Bitnotic for assistance.

To deactivate your VX-323 license:
1.
Make sure that you are connected to the Internet.
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2.
Note your user name and serial number. You will need to re-enter this information to 
activate VX-323 again.

3.
Choose Help > Deactivate VX-323.

4.
Read the warning dialog, then click OK. Your computer is now deactivated. You will not 
be able to Save instruments, record full-quality AIFF, and use 

5.
You can now activate another computer using this serial number with the Help > 
Register VX-323 command.
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APPENDIX A – MIDI IMPLEMENTATION CHART

MIDI Implementation Chart
Model:
 VX-323
Date:
 October 31, 2007
Version:
 1.0

Function… Trans Recv Remarks
Basic Channel

Default
Changed

X
X

1-16
X

Per instrument

Mode X X

Note Number 0 - 127 0 - 127
Velocity

Note ON
Note OFF

X
X

O
X

Aftertouch X X

Pitch Bender O O

Control Change See below See below See controller chart below

Program Change X X

System Exclusive O O Patch data
System Common

Song Pos
Song Sel
Tune

X
X
X

O
X
X

System Real Time
Clock
Commands

X
X

O
O

Aux Messages
Local ON/OFF
All Notes OFF
Active Sense
Reset

X
X
X
X

X
O
X
X

O = yes
X = no
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MIDI CONTROLLER CHART

Controller Number Values
Mod Wheel 1 v = 0 – 16383
Data Entry 6 v = variable
Main Volume 7 v = 0 – 127
Pan 10 v = 0 – 127
Voice Select 20 v = 1 – n voices
Voice Rate 21 v = 24 – 400
Voice Modulation 22 v = 0 – 127
Current Keymap 23 v = 0 – n keymaps
Keymap Volume 24 v = 0 – 127
Keymap Pan 25 v = 0 – 127
Keymap Min Note 26 v = 0 – 127
Keymap Max Note 27 v = 0 – 127
Data Entry Plus 96 v = variable
Data Entry Minus 97 v = variable
All Sound Off 120 v = n/a

M-Audio Ozone USB Controller
MIDI control numbers for some common VX-323 functions map to M-Audio Ozone preset 3. By 
switching to preset 3, the following knobs control the functions:

To switch to Preset 3 on an Ozone
1.
Press MIDI/SELECT button
2.
Press UP/DOWN until the display reads “P3”
3.
Press MIDI/SELECT button to finish

If you have a different MIDI controller, please see your Owner’s Guide for instructions on how to 
program your controller.
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APPENDIX B - TROUBLESHOOTING

This section contains solutions for common problems experienced with the VX-323 unit.
If you don’t hear notes:

•
 Make sure that the AC power adapter of the VX-323 unit is plugged into the wall socket.
•
 When playing via MIDI, make sure that the MIDI channel of the controller matches that of 

the VX-323 instrument you are playing. If the instrument’s MIDI indicator does not blink 
when you play a note, then the channel is probably wrong.

•
 Verify that the MASTER VOLUME and KEYMAP VOLUME of the VX-323 instrument are 
not zero.

•
 If the MUTE indicator of the VX-323 instrument is red, then it is muted and will not sound. 
To un-mute it, choose Instrument > Mute.

•
 Make sure the volume of your Macintosh is loud enough to hear. If you are using external 
speakers, verify that they are plugged in. 

•
 Depending on your KEYMAP setup, there might be empty keys on your keyboard. 

If the audio quality is poor
•
 Turn the MASTER VOLUME down. 
•
 Playing too many notes on too many instruments can degrade the audio quality. Try 

recording instruments separately. 
•
 Upgrading the CPU and RAM on your computer will help. Quit other unnecessary 

running applications.
•
 Check all cables for looseness.

For more help
•
 Visit the support forums at http://www.bitnotic.com, the official site of VX-323. This site 

contains a community of VX-323 enthusiasts who will be able to answer most questions.
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